Results 1 to 6 of 6

Thread: Video Bug

  1. Default Video Bug

    Adding YouTube Movie Trailers to posts

    Using insert video sometimes shows this error and will not insert:

    [PLAY] BBcode should contain a Valid URL.
    Don't Forget To Say Thanks, If You Like My Post!
    Dead Links? Use The Report Button...




    Be Sure & Check Out My Most Recent Movie Streams & Torrents!

  2. Default

    Video bug seems to be better....
    Don't Forget To Say Thanks, If You Like My Post!
    Dead Links? Use The Report Button...




    Be Sure & Check Out My Most Recent Movie Streams & Torrents!

  3. #3
    Join Date
    Jul 2015
    Location
    Under your bed
    Posts
    24,588

    Default

    I improved it some more, you can now edit your topic if PLAY bbcode URL isn't valid.


    Click a Button to view movie on external site.

  4. #4
    Join Date
    Jul 2015
    Location
    Under your bed
    Posts
    24,588

    Default

    A valid URL doesnt contain any spaces.

  5. Default

    the urls contain no spacing, usually I have a problem when editing links and adding others the previously showed, but adding more links that's when they they show invalid. When I switch the links around they work again... kinda confusing to explain but I can work with it.
    Don't Forget To Say Thanks, If You Like My Post!
    Dead Links? Use The Report Button...




    Be Sure & Check Out My Most Recent Movie Streams & Torrents!

  6. #6
    Join Date
    Jul 2015
    Location
    Under your bed
    Posts
    24,588

    Default

    The urls above had a space near the end, its not there now.

    If a URL doesn't work paste it into your browser, load the page then copy the link back to clipboard and it should then be valid.