PDA

View Full Version : Search stopped working



pentel
01-06-17, 17:55
I used to be able to enter the terms "1080p RARBG" and this would return a list of 1080p RARBG movies. This has now stopped working, it will return an error "Sorry - no matches. Please try some different terms".

This happened yesterday, what has been changed to the system such that it made searching the terms "1080p RARBG" no longer works?

Tango
01-06-17, 20:48
Thanks for reporting, Search has been fixed :)

pentel
01-06-17, 22:15
Thanks for fixing!! Movie time now :)

Henrysaisa
03-12-19, 11:52
ughh... i tried searching for sevral common terms just now, such as mx3, a phrase that I posted yesterday and cai and all of them gave me nothing at all. Search is NOT working all the time, and Ive tried it at home, work and my other job.

And yes, I know how to search... done it before many times.

AgentOrange
03-12-19, 16:37
Advanced Search title and year

Example:

Raiders of the Lost Ark (1981)

davethewave67
03-14-20, 19:08
Hi, I have been trying to search for specific movies and entering (Get SMART (2008), MAN ON FIRE (2004)) specific terms but I usually end up getting 10 pages of movies from that year. Is there another way to search for specific titles?

AgentOrange
03-17-20, 11:13
https://movie-forum.co/threads/4-How-to-Search-for-a-Movie

Tango
03-18-20, 21:40
The best way is with imdb.com ID eg. tt0425061